CKEditor ошибка

eugen83 / 26.09.2017

"Невозможно определение версии редактора CKEditor." это когда пытаюсь подключить CKEditor 4. Когда пытаюсь скачать CKEditor 3.6.6.2 - перекидает на "404 - Page not found". Установлен Drupal 7.52, Wysiwyg 7x-2.2. Как быть?